25.10.2020 05:31:34
Navigation
· Bugtracker
· Kontakt
· Web Links
· Suche
· Buchtipps
Login
Benutzername

Passwort



Noch kein Mitglied?
Klicke hier um dich zu registrieren

Passwort vergessen?
Um ein neues Passwort anzufordern klicke hier.
Mitglieder Online
· Gäste Online: 2

· Mitglieder Online: 0

· Mitglieder insgesamt: 14,519
· Neuestes Mitglied: WRausch
Foren Themen
Neueste Themen
· Absturz beim Elster-...
· Arbeitsmittel in EÜ...
· automatische Belegnu...
· Konto maske Verbesse...
· Hilfe bei Handyrechn...
Heißeste Themen
Keine Themen erstellt

Thema ansehen
 Thema drucken
automatische Belegnummer funktioniert nicht
hzell
Leider generiert mir das Programm keine automatische Belegnummer mehr, weder bei Einnahmen noch Ausgaben.
Das Problem hatte ich noch nie und habe dazu auch nichts im Forum gefunden. Ich habe das Programm bereits neu gestartet - unverändert. Woran liegt das, was kann ich machen?
Wäre sehr dankbar für Hilfe, denn alle Nummern händisch eintragen ist bei der voreingestellten Form "A0001" etc. doch mühsam (vor allem, wenn man die tolle Automatik gewohnt war).
Vielen Dank!Smile

UPDATE: Ich habe nach Neuinstallation (kein positiver Effekt) und vielen händischen Buchungen die Häkchen gefunden, die die Belegnummern generieren und buche nun alles nochmal, juhuu. Irgendwas stimmt trotzdem nicht, denn auch meine selbst eingeführten Konten sind weg. Ich habe wirklich keine Ahnung, was zwischen letztem Quartal und diesem passiert sein könnte. Ich hatte nichts angefaßt/verändert und auch der PC ist der gleiche. Gerne bitte Tips, wer da etwas weiß, danke!
Bearbeitet von hzell am 13.10.2020 21:02:13
 
Springe ins Forum:
Forensuche



Shoutbox
Du musst eingeloggt sein, um eine Nachricht zu verfassen.

12.10.2020 12:31:56
@vonpoll Wenn Dein Problem die E/Ü-Konten in der Buchungs-Maske betrifft, probier mal auf v2.38 zu updaten.

10.10.2020 12:51:30
@vonpoll Bist Du sicher, dass Du Bestandskonten auch nicht mit E/Ü-Konten verwechselst?

09.10.2020 12:28:27
beim Öffnen der Datei werden alle Buchungen als Buchungen mit nicht zugewiesenen Bestandskonten angezeigt, obwohl alle verbucht sind was läuft da falsch, gehe ich auf die Buchung sehe ich das zugeord

08.10.2020 18:34:00
OK hat geklappt. Danke

08.10.2020 13:51:59
@hwkoenig Probier mal den Link hier manuell im Browser einzugeben: https://www.easyct
.de/ECTSetup.exe

08.10.2020 13:50:51
@Carlo001 Mit Wine solltest Du EC&T installieren können. Siehe FAQ.

07.10.2020 18:36:00
Die veraltete Version läßt downloaden, nur die aktuelle 2.37 nicht. geschockt bin ich als Neuling schon

07.10.2020 18:21:51
würde gerne das Programm downloaden, wenn ich nur wüßte wo ???

06.10.2020 18:14:45
Hallo, ich bin auf Linux umgestiegen, gibt es auch eine Version dafür? Grüße

05.10.2020 13:22:53
Trotz Elster-Update bekomme ich die gleiche Fehlermeldung. Was kann ich da machen?

02.10.2020 07:49:01
vielen Dank, funktioniert wieder super.

01.10.2020 17:50:35
so, v2.16 des Elster-Plugins ist jetzt verfügbar.

01.10.2020 13:07:09
Ich werde versuchen heute oder spätestens morgen eine neue Version des Elster-Plugins zu veröffentlichen, die das Problem hoffentlich löst.

01.10.2020 08:21:26
gleiche Fehlermeldung

25.09.2020 11:35:53
gibt es schon was Neues zum Thema? Muss heute meine Umsatzstezer übermitteln, aber Fehler610101210, Fehler im Transferheader, habe keine Idee, was falsch läuft ...

19,531,460 eindeutige Besuche