08.02.2023 04:21:53
Navigation
· Bugtracker
· Kontakt
· Web Links
· Suche
· Buchtipps
Login
Benutzername

Passwort



Noch kein Mitglied?
Klicke hier um dich zu registrieren

Passwort vergessen?
Um ein neues Passwort anzufordern klicke hier.
Mitglieder Online
· Gäste Online: 5

· Mitglieder Online: 0

· Mitglieder insgesamt: 14,900
· Neuestes Mitglied: burkhardpranke
Foren Themen
Neueste Themen
· PV-Einnahmen: nur Mw...
· E/Ü Rechnung für 2...
· 2023 fehlt (obwohl v...
· Sound (Fehlerpiepsen...
· Eine EÜR für mehre...
Heißeste Themen
· macOS Ventura [8]
· Fehler Installati... [7]
· Eine EÜR für me... [3]
· Laptop Sofortabsc... [3]
· PV-Einnahmen: nur... [0]
v2.16 des Elster-Export-Plugins verfügbar
In den letzten Tagen meldete sich der Elster-Server mit dem Fehler 610101210. Die verwendete Bibliothek der Finanzverwaltung war schlicht veraltet. Es ist daher nötig das Elster-Plugin zu updaten (das rote Puzzlestück im Menü ist Dein Freund ;) ).

Anscheinend hat sich der Release-Rythmus verschoben, ab wann diese Bibliothek nicht mehr verwendet werden kann. Früher genügte es am Anfang des Jahres die aktuelle Version einzubinden. Evtl. wird es in Zukunft nötig sein das Elster-Plugin zweimal im Jahr zu updaten. Infos darüber wird es auf dieser Website geben oder per Email an alle registrierten Nutzer*innen.
Kommentare
5738 #1 Thomas R
, 02.10.2020 14:10:13
Danke, hat prima funktioniert. Smile
Kommentar schreiben
Bitte logge dich ein, um ein Kommentar zu verfassen.
Bewertungen
Bitte logge dich ein, um eine Bewertung abzugeben.

Es wurden noch keine Bewertungen abgegeben.
Forensuche



Shoutbox
Du musst eingeloggt sein, um eine Nachricht zu verfassen.

mielket
06.02.2023 16:58:01
@SID: meinte den Teil "noch keine neue Version des Hauptprogramms" ... "plane das Release für nächste Woche" (also diese)

SID
06.02.2023 13:23:00
im Newbeitrag finde ich leider nichts zum E/Ü Formular 2022.

mielket
04.02.2023 12:57:52
@SID: liest du news-beitrag von gestern... Smile

till
03.02.2023 16:15:00
Elster Plugin funktioniert prima! Grin

SID
03.02.2023 10:40:33
EÜ Formular für 2022 fehlt leider auch.

mielket
02.02.2023 18:52:47
Das Elster-Plugin kann jetzt geupdatet werden.

mielket
02.02.2023 17:04:00
ok, Testübertragung hat funktioniert. Jetzt versuche ich noch mal die Umlaute, die von Elster kommen, richtig auszugeben.

mielket
02.02.2023 14:24:36
Das ist erwartbar. Am Elster-Plugin sitze ich immer noch dran.

mbit
02.02.2023 13:30:31
Selbes Problem wie @retrofreak: Anzeigen der USt-Voranmeldung für Januar 2023 funktioniert, Senden via Elster-Plugin schlägt mit Fehler 610001042 fehl. Frown

retrofreak
02.02.2023 07:19:06
Moin, danke für die Early-Bird USt Formulare. Anzeigen geht, beim Senden kommt 610001042 Shock

UGF
02.02.2023 07:01:27
Ich kriege einen ERiC-Fehler. Datenartversion. Case-sensitive. Plugin veraltet etc.

till
01.02.2023 21:20:35
Smile Vielen Dank! Leider scheint die .dll für das Jahr in der Hauptinstallation noch zu fehlen. Jedenfalls beschwert sich der Transfer ... Frown

mielket
01.02.2023 20:48:09
für die early birds schon mal das deutsche USt.-Voranm. 2023 als .zip-Download

mielket
01.02.2023 14:14:50
Nö. Im Prinzip ist es genau das Gleiche wie beim Elster-Zertifikat.
Dass ich den EC&T- Installer damit signiere ist halt nötig, damit keine Meldung "unbekannter Hersteller" kommt.

UGF
01.02.2023 10:36:06
Blöde Frage: Das neue Software-Signatur-
Zertifikat ist zwingend erforderlich für die USt-VA?

25,847,405 eindeutige Besuche